List index out of bounds

Home Forum onTune nmon Analyzer List index out of bounds

This topic contains 2 replies, has 2 voices, and was last updated by  Paul Tan 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #4725


    I tried to use trial version of Analyzer. I successfully parsed several nmon files, but when I starting ONAP-ex I got empty charts.
    When I select one of the servers from the menu on the left I got a popup error “List index out of bounds (-1)”
    Tried to run ONAP on two different machines, go same error. Please advise.


    Paul Tan

    Hello Sergey:
    Thank you for your query. Sorry that you are having problems. The fastest way for us to get to the cause is if you can zip your nmon files to us so we can test it. We understand your nmon files are proprietary, so we guarantee to keep them that way until we return or destroy them when done. You may email them to me at


    Paul Tan

    This problem was caused by different decimal delimiter usage depending on the region.
    Basically NMON log uses ‘.’ as decimal delimiter, while some computers uses ‘,’.

    We fixed this by adding definition.Fix is applied from version 1.0.12.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.